System Outage

Incident Report for GigSmart Status Page

Resolved

This incident has been resolved.
Posted Mar 31, 2022 - 14:31 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2022 - 13:15 MDT

Investigating

We are currently investigating this issue.
Posted Mar 31, 2022 - 12:57 MDT
This incident affected: Get Workers (Get Workers Web, Get Workers Mobile), Get Gigs (Get Gigs Mobile), and API.