Intermittent Failure and Performance Reduction
Incident Report for GigSmart Status Page
Resolved
The issue has been resolved.
Posted Nov 26, 2021 - 14:28 MST
Identified
The cause of the issue has been identified and we are working on a solution currently.
Posted Nov 26, 2021 - 13:54 MST
Investigating
We are investigating user reports of intermittent query failures and performance reduction. We will provide an update shortly.
Posted Nov 26, 2021 - 13:48 MST